Weekend Open Mic

Weather: Summer in St. Louis.  Hot and humid!

The weekend: Don’t have any definite plans for the weekend.

Websites:  I’ve removed the video ads on B&P that were creating problems with some readers.  I’ll keep searching for a solution because my ad revenues are waaaay down without the video ads, even more than I expected.

That’s it from B&P Headquarters in St. Louis. What’s going on in your world?
0

11 thoughts on “Weekend Open Mic

  1. After I updated my Chrome browser like someone suggested, I white listed the site again and I didn’t have anymore issues with my browser focusing on that ad.

    0

  2. If anyone out there has been waiting to buy an Amazon Echo, or wants another one cheap, run, don’t walk, to your nearest Amazon website. They’re refurbished but you can’t beat the price. If they’re sold out it’s because I just bought the last one :p

    Edit: Bummer. My real name no longer shows up.

    0

  3. Hi Jonco,
    I just uninstalled and reinstalled chrome. Not a big deal, I’ve done it several times before but that was quite some time ago when it used to crash all the time. If that is the difference then it is an easy fix. I’ve never tried any ‘ad-blocker’ and never needed one with what I do. Like most, I won’t seek that out just to be able to visit one site.
    I don’t want you to lose revenue, but I also don’t want to stop visiting. What happened with the template change that made the ad work differently? I didn’t see this before the change, nor do I see it on your other sites now.
    Well, whatever you do I will always appreciate you forever, I’ve visited for that long now.
    Thank You!

    0

    • It was happening before to some people so I’m sure the new theme has nothing to do with it. It’s supposed to be a better coded them anyway and less likely to have problems.

      0

      • Come to think of it, I must have gotten it before the template change, but not very long before. See, I visit you from home (chrome) and also sometimes at work (Firefox or IE). I do now remember changing from IE to Firefox at work for B&P to try and resolve it.

        0

        • Yeah, I don’t think it’s browser specific. I’ve had both Firefox and Chrome users tell me about it.

          0

  4. I’ve never had any problems with a bad ad here using FF. However, many months ago I got fed up with sites like yahoo bogging down my computer with ads and autoplay videos. So I searched for some solutions for that and in the process I disabled flash somehow in FF. Now I get a prompt anytime a site wants to run flash content which is often videos and I have to agree to allow it. Sooo, maybe when the ad wants to play here, all I get is a message wanting to know if I want to allow flash to run, but others get the devious ad. I think I disabled flash somehow in my config settings. Someone more computer savvy might know what I’m talking about and have a better solution. Maybe users need update their flash.

    0

      • I just realized I disabled or attempted to disable autoplay videos in my FF config media settings. Not sure if that even did anything anywhere, but the flash thing I have is a plugin called FlashStopper. My firefox opens a bar across the top of my page or a small box asking if I want to allow flash to run on the page either just the one time or always. Typically if it’s a video that wants to load, I just have a gray square unless I hit allow. I get the notification here sometimes and usually doesn’t affect the posts, so I suspect it might be connected to ads. Sometimes, the notice pops up over and over if I keep cancelling it then might not show up at all for a long time.

        0

Comments are closed.